Pré-Requisitos

Para realizar o download do módulo AgCliente você deve, primeiro, se certificar de que possui a extensão Ioncube Loader ativa em sua loja. Trata-se de uma extensão gratuita que é utilizada para evitar o uso indevido de nossos módulos e para prevenir que ele seja modificado de sua forma original. Essa extensão está presente em todos os principais provedores de hospedagem. Para verificar se a extensão está ativa por favor confira este artigo.

Se você instalar o módulo AgCliente sem possuir a extensão Ioncube Loader corretamente configurada a sua loja poderá sair do ar e só será possível realizar a correção acessando a loja via FTP ou SSH.

Além do Ioncube Loader você também deve se atentar à versão do PHP e do PrestaShop de sua loja. No momento os módulos da AGTI são compatíveis as versões 5.6 até 7.2 do PHP, e 1.6 a 1.7 do PrestaShop.

Realizando o Download do Módulo AgCliente

Primeiramente você deve acessar a página de licenças da AGTI. Lá você será perguntado sobre a versão do PHP em uso na sua loja. Se tiver dúvidas, consulte este artigo para encontrar a versão correta. Uma vez escolhida a versão, você poderá utilizar o botão de Baixar para realizar o download do módulo. Uma vez que você instalar o módulo AgCliente em sua loja, você precisará tomar cuidados ao alterar a versão PHP da mesma. Para isso, confira este artigo.

Instalando o módulo AgCliente

Uma vez que você realizou o download do módulo AgCliente, a instalação dele é feita da mesma forma que os módulos convencionais do PrestaShop. Você deve acessar o menu de módulos do painel de sua loja, e utilizar o botão de Enviar Módulos. O nome e a localização exata do botão podem variar dependendo da sua instalação.
Este artigo foi útil?
Cancelar
Obrigado!