Neste artigo você verá como proceder no caso de você desejar atualizar a versão do PHP em uso na sua loja PrestaShop sem que os módulos da AGTI parem de funcionar. Como esse processo pode demorar alguns minutos para ficar pronto, recomendamos colocar a sua loja em manutenção antes de qualquer modificação. Além disso, é muito importante que você tire um backup completo de sua loja antes de realizar os procedimentos. Além disso, você deve verificar se todos os módulos e o tema que possui em sua loja são compatíveis com a nova versão do PHP que deseja utilizar na loja.

Coloque a sua loja PrestaShop em manutenção;
Exclua todos os módulos da AGTI de sua loja. Se você tiver acesso FTP, a exclusão pode ser feita por lá, não é preciso desinstalar os módulos;
Altere a versão do PHP através de sua hospedagem;
Baixe e instale o módulo AgCliente com a versão do PHP que acabou de ativar em sua loja;
Baixe todos os módulos da AGTI que excluiu que possuía em sua loja.
Este artigo foi útil?
Cancelar
Obrigado!