Para baixar os módulos da AGTI você deve primeiro realizar o download do módulo AgCliente.

Se desejar alterar a versão PHP de sua loja após a instalação de algum dos módulos da AGTI, você deve seguir este tutorial, ou a loja poderá sair do ar apresentando erro 500.
Realizando o download do módulo

Primeiramente você deve acessar a página de configuração do módulo AgCliente. Para isso, basta acessar a listagem de módulos em sua loja, filtrar por AgClientee clicar sobre o botão de Configurar. A seguir, localize o módulo a ser instalado e clique sobre o botão Baixar e Instalar.

Se tudo correr bem, o botão Baixar e Instalar não será mais apresentado, e no lugar dele você verá o botão de Configurar. Você também verá o módulo que acabou de baixar na listagem de módulos de sua loja PrestaShop.

Autenticando a sua licença

Para realizar a inserção de sua licença o módulo já deve estar em sua loja. Caso contrário você receberá erro de autenticação e o campo da licença permanecerá na cor vermelha. Alguns segundos após a inserção da licença o campo ficará com o fundo na cor verde, e você já poderá utilizar o módulo normalmente. Caso a licença permaneça na cor vermelha, se certifique de que o módulo a ser autenticado realmente esteja em sua loja ou tente instalar o módulo AgCliente.
Este artigo foi útil?
Cancelar
Obrigado!